schismatrix

Просьба помочь.

В теме 8 сообщений

Привет.

Все пытаюсь разобраться с этой проблемой:

http://malbred.com/forum/viewtopic.php?id=2383

В связи с этим у меня есть просьба о помощи:

1. Скачайте семпл:

http://rapidshare.com/files/337209362/Galaxy.zip.html

2. Переконвертируйте это семпл в DXV,

а затем получившийся DXV-семпл в H.264 (All key frames).

3. Выложите архив с двумя получившимися семплами на файлообменник и скиньте сюда ссылку.

Заранее спасибо.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

я надеюсь ты звук. дорожку отрубаешь при кодировании? ))

перекодил в DXV - в винде плеер MHC нормально воспроизводит

реза - тоже. без рывков

http://rapidshare.com/files/337258855/Galaxy_1.rar.html

только DXV.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Спасибо, скачал, посмотрел.

У меня все те же рывки.

Подозреваю, что проблема в этом:

«декодер QT как то не правильно декодирует файл».

А можешь перегнать получившейся DXV-файл еще в H.264 (All key frames) и выложить.

Тогда будет точно понятно, правильное ли мое предположение.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

какая у тебя версия кодека квик тайм?

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

У меня стоит чистый QuickTime 10, поставляемый со Snow Leopard + DXV.

Посмотрел папки с кодеками - там десятка три файлов c разными версиями.

То что вроде относится к кодека (файлы типа QuickTimeMPEG.component) версии 7.6.3.

Как называется конкретный файл, версию которого нужно посмотреть?

+ раньше стоял Perian (пак, позволяющий проигрывать .avi и т.д. в QT) но я его удалил через стандартный деинсталятор.

В папке с кодеками к нему относился один файл.

Ну так скинешь семпл? :-]

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

у под виндой нет возможности выставлять MOV H264 алл кейфреймс.

заливаю с высшим качеством.

http://rapidshare.com/files/337646873/Galaxy_1_H264.mov.html

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Спасибо!

Посмотрел семпл - все идет плавно.

Видимо у меня и вправду проблема с декодированием DXV.

Если я перегоняю DXV в H264 у меня остаются рывки, значит DXV изначально не правильно декодируется.

Только непонятно, почему у меня такое и на Mac OS и на Windows, хотя там весь софт разный.

Начинаю опасаться, что у меня что-то не то с видеокарточкой. (ведь DXV использует процессор видеокарты в отличие от остальных кодеков).

Вобщем наверное начну с переустановки QuickTime.

Добавлено 01.19.2010 12:01:23:

Еще странно, что Photo JPEG проигрывается с такими же рывками. Какая-то прямо детективная история.

0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти