Chi1i

Проблема при работе с миди-контроллером.

В теме 2 сообщения

Проблема: при работе с миди-контроллером видео семпл почти незаметно отстаёт от удара по пэду контроллера; в реальном времени это незаметно, но заметно при просмотре отснятого видео, где виден и человек, работающий с контроллером, и сам девайс, и экран, на котором семпл воспроизводится. Если совсем дотошно, что при покадровой прокрутке этого видео (25к/c), заметно, что семпл появляется на экране на 2-3 кадра позже нажатия на кнопку контроллера, что уже не смотрится работой в реальном времени. В ЧЁМ МОЖЕТ ЗАКЛЮЧАТЬСЯ ПРОБЛЕМА? В настройках, контроллере, экране или вообще кабеле, соединяющем ноутбук с экраном? Контроллеры пробовались разные, ситуация оставалась прежней. 
При работе с аудио такие проблемы решаются наличием драйвера Asio4All. Возможно, в данном случае решение будет схожим.

Изменено пользователем Chi1i
0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Экран LED? Тогда прибавь время на передачу с твоей видяхи на вход ЛЕДконтроллера (1 кадр), время на кодирование (1 кадр) и время на декодирование в кабинетах ЛЕД. Иногда до полусекунды набежать может. Три кадра это по божески ещё.

1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти